SES 2.0

Compatibility
This version of the module only runs on Sitecore CMS 6.6.0 starting from Update-1.


This page describes which requirements you need to fulfill to be able to install SES 2.0

The documentation for Sitecore E-Commerce Services.

Download the release of the Sitecore E-Commerce Services.

Download the SES 2.0 updates that resolve issues and provide other improvements.

/upload/sdn5/icons/covert_db_disk.png

Download SES payment provider packages that are used to establish connection between SES and payment services.